New questions often answered in 5 minutes.

1 Answer

by (Genius) (10.4m points)
selected by
0 votes
 
Best answer
Hey. On the SP Tool loaded files (right after loading the scatter), untick 'Userdata' and 'Cache'. Also ensure 'Preloader' is unticked as well. Then retry flashing and let us know should you still have issues.
0
by (Genius) (20.7m points)
edited by

Hello. Only try the below if the the above does not work as the IMEI/baseband may get damaged requiring to be repaired after the flash.

  1. Launch SP flash tool 
  2. Go to Format Tab
  3. Select 'Auto Format Flash'
  4. Select 'Format whole flash except Bootloader'
  5. Click 'Start'.
  6. Connect the battery. 
  7. And then try flashing again.

Related questions

SA Tech Help Q2A, where you can ask any question and receive answers from other members of the community'. SA Tech Help Q&A was created to be a free resource linking people with tech questions to experts who could provide answers. Since our launch in 2014, we have grown from a simple Q&A web site to providing additional help such as loans,roms, pricing information and more. All is completely free of charge. ... Do also NOTE that this website is a third party not directly affiliated with any company for which we offer support. If you not satisfied with the provided answer to your question' please use the reply/comment button below the answer section to request further assistance' You might want to add more info to support your question if necessary.
add
...