Welcome to SA Tech Help
Yesterday everything was fine' its all started this morning.
in Go Digital by (Genius) (19.7m points)

1 Answer

0 like 0 dislike
Best answer

Hello

The best solution for you in this case is to reset the decoder to factory default. 

  1. Using the remote control => Press the "MENU Key"
  2. Scroll down to settings and press OK to select
  3. Scroll down to General and press OK to select
  4. Choose Factory Reset and press OK to select
  5. Press OK again to verify
  6. The device will restart. just wait (about 30-40 seconds) until it comes back on.
  7. Choose your TV screen size and press OK
  8. Press OK to start an automatic search.
  9. When automatic search is done' press OK to continue 

Please note that all channels and system setting value will be cleared.

by (Genius) (19.7m points)
0 0
Thanks Thom' it worked.
SA Tech Help Q2A, where you can ask any question and receive answers from other members of the community'. SA Tech Help Q&A was created to be a free resource linking people with tech questions to experts who could provide answers. Since our launch in 2014, we have grown from a simple Q&A web site to providing additional help such as loans,roms, pricing information and more. All is completely free of charge. ... Do also NOTE that this website is a third party not directly affiliated with any company for which we offer support. If you not satisfied with the provided answer to your question' please use the reply/comment button below the answer section to request further assistance' You might want to add more info to support your question if necessary.