Welcome SA Tech Help.

AG Mobile Boost won't connect to data

in AG Boost
by
0 votes
728 views
Hello,
So this is a tech question for whoever can help. I just bought a AG Mobile Boost the other day and while setting it up I bought a data pack so I can browse. However, every time I have turned on my data and gone to the to the internet (i.e. google) it has come back with the same message of not being connected to the internet. Now I don't know what to do. Please help!

Katharina

1 Answer

by (Genius) (10.4m points)
selected by
0 votes
 
Best answer
Hey. Do you get to see any [E] or H+ symbols next to the network signal bars after turning on data connection? If not, then it must be that you may need to setup APN. You you see [R] or [G], then navigate to Settings > More... > Mobile networks > and make sure the 'Data roaming' checkbox is checked ((I expect Data enabled checkbox to be already checked) - and retry accessing the internet. Are you having this issue with the SIM card of the network with which the AG Boost smartphone was purchased?

Related questions

1
keyboard_arrow_down
1
keyboard_arrow_down
1
keyboard_arrow_down
SA Tech Help Q2A, where you can ask any question and receive answers from other members of the community'. SA Tech Help Q&A was created to be a free resource linking people with tech questions to experts who could provide answers. Since our launch in 2014, we have grown from a simple Q&A web site to providing additional help such as loans,roms, pricing information and more. All is completely free of charge. ... Do also NOTE that this website is a third party not directly affiliated with any company for which we offer support. If you not satisfied with the provided answer to your question' please use the reply/comment button below the answer section to request further assistance' You might want to add more info to support your question if necessary.
add
...