New user registration have been temporarily suspended due to bad bots attacking the site. Till further notice. Please use the feedback feature for follow ups.
Hi my daughter has a Telefunken 1013giqa 10.1'' tablet. it wasn't used for a few months, but we powered it on yesterday and now its not working  on our wifi (same wifi as before and same password as before) I've done a hard reset and everything I've seen on the internet. If anyone can Help i would appreciate it. it connects and shows the wifi symbol but shortly after connecting the wifi it shows a popup stating that it cannot stay on this network or something like that.

1 Answer

by (Genius) (21.5m points)
0 votes
 
Best answer
Hello

Sounds like the problem lies on the router. You need to reset the router and then forget it on the tablet and try to connect again.

Let us know

Related questions

1
keyboard_arrow_down
SA Tech Help Q2A, where you can ask any question and receive answers from other members of the community'. SA Tech Help Q&A was created to be a free resource linking people with tech questions to experts who could provide answers. Since our launch in 2014, we have grown from a simple Q&A web site to providing additional help such as loans,roms, pricing information and more. All is completely free of charge. ... Do also NOTE that this website is a third party not directly affiliated with any company for which we offer support. If you not satisfied with the provided answer to your question' please use the reply/comment button below the answer section to request further assistance' You might want to add more info to support your question if necessary.
add
...